Project

General

Profile

Revision 3627

Update a few references to metacat version numbers that were out of date.

View differences:

docs/user/metacatinstall.html
851 851
   </pre>
852 852
   In the Tomcat startup messages you should see something in the log file like:
853 853
   <pre>
854
	Metacat: [WARN]: Metacat (1.7.1) initialized. [edu.ucsb.nceas.metacat.MetaCatServlet]
854
	Metacat: [WARN]: Metacat (1.8.0) initialized. [edu.ucsb.nceas.metacat.MetaCatServlet]
855 855
   </pre>
856 856
   If you see that message Tomcat is successfully loading the Metacat servlet.
857 857
   Next, try to run your new servlet.  Go to a web browser and type:
......
936 936
      <li>build/src/upgrade-db-to-1.5.sql</li>
937 937
      <li>build/src/upgrade-db-to-1.6.sql</li>
938 938
      <li>build/src/upgrade-db-to-1.7.sql</li>
939
      <li>build/src/upgrade-db-to-1.7.1.sql</li>
939
      <li>build/src/upgrade-db-to-1.8.sql</li>
940 940
    </ul>
941 941
   <p>
942
    For example, if you had an existing metacat 1.4 installation and you were upgrading 
943
    to metacat 1.7, you would need to run three scripts in sequence:
944
    upgrade-db-to-1.5.sql, upgrade-db-to-1.6.sql, and upgrade-db-to-1.7.sql. 
945
    However, if you were starting from a Metacat 1.6
946
    installation, you would only need to run the upgrade-db-to-1.7.sql script.
942
    For example, if you had an existing metacat 1.5 installation and you were upgrading 
943
    to metacat 1.8, you would need to run three scripts in sequence:
944
    upgrade-db-to-1.6.sql, upgrade-db-to-1.7.sql, and upgrade-db-to-1.8.sql. 
945
    However, if you were starting from a Metacat 1.7
946
    installation, you would only need to run the upgrade-db-to-1.8.sql script.
947 947
    <em>Be sure to use the version of the scripts from the 'build/src' directory: they
948 948
    are customized for your installation in that directory.</em>
949 949
   </p>
......
961 961
   </pre>
962 962
   In the Tomcat startup messages you should see something in the log file like:
963 963
   <pre>
964
	Metacat: [WARN]: Metacat (1.7.1) initialized. [edu.ucsb.nceas.metacat.MetaCatServlet]
964
	Metacat: [WARN]: Metacat (1.8.0) initialized. [edu.ucsb.nceas.metacat.MetaCatServlet]
965 965
   </pre>
966 966
   If you see that message Tomcat is successfully loading the Metacat servlet.
967 967
   Next, try to run your new servlet.  Go to a web browser and type:

Also available in: Unified diff