Project

General

Profile

« Previous | Next » 

Revision 6529

Added by Matt Jones about 10 years ago

Fix service versioning in metacat.properties so that when Metacat nodes are registered they report the correct service version for use in resolve() -- i.e., use "v1" instead of "0.6.4" in resolve urls.

Files

  • added
  • modified
  • copied
  • renamed
  • deleted

View differences