Project

General

Profile

Revision 9796

Added by Jing Tao over 4 years ago

Change the db upgrade script to 2.8.0

View differences:

lib/metacat.properties
23 23
############### Application Values ############
24 24

  
25 25
## one of the few places where we use ANT tokens
26
application.metacatVersion=2.7.0
26
application.metacatVersion=2.8.0
27 27
application.metacatReleaseInfo=-1
28 28
application.readOnlyMode=false 
29 29

  
......
96 96
database.upgradeVersion.2.5.1=upgrade-db-to-2.5.1
97 97
database.upgradeVersion.2.6.0=upgrade-db-to-2.6.0
98 98
database.upgradeVersion.2.7.0=upgrade-db-to-2.7.0
99
database.upgradeVersion.2.8.0=upgrade-db-to-2.8.0
99 100
## for running java-based utilities
100 101
database.upgradeUtility.1.5.0=edu.ucsb.nceas.metacat.admin.upgrade.Upgrade1_5_0
101 102
database.upgradeUtility.2.0.0=edu.ucsb.nceas.metacat.admin.upgrade.Upgrade2_0_0

Also available in: Unified diff