Project

General

Profile

Bug #1678

Modify concept package objects to handle relationships

Added by Aimee Stewart about 17 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
taxon
Target version:
Start date:
09/13/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1678

Description

Create CRelationshipTo objects to be held within CConcept objects. Create
CRelationshipAssertion objects to be used for 3rd party relationships. Remove
CRelatedConcept.


Related issues

Has duplicate SEEK - Bug #1677: Modify concept package objects to handle relationships for TOS v1.1.0In Progress09/13/2004

History

#1 Updated by Aimee Stewart about 17 years ago

oops

  • This bug has been marked as a duplicate of 1677 ***

#2 Updated by Redmine Admin over 8 years ago

Original Bugzilla ID was 1678

Also available in: Atom PDF