Project

General

Profile

Bug #2504

Create a EML parser lib to digest eml document

Added by Jing Tao over 13 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
eml-parser
Target version:
Start date:
07/31/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2504

Description

Currently, the EML actor in Kepler can download eml document and parse it. After parsing, the entity information in eml document will be stored in java object and data file will be download into local file system and also be stored in relation db too.
We want to seperate this process from Kepler and make it as lib in eml module. So this library can be used in Kepler, Metacat and some other projects.


Related issues

Has duplicate EML - Bug #2507: Data Manager Library: Create a EML parser lib to digest eml documentResolved08/01/2006

History

#1 Updated by Duane Costa over 13 years ago

This bug is duplicated by bug #2507. Closing this bug and leaving #2507 open.

  • This bug has been marked as a duplicate of 2507 ***

#2 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 2504

Also available in: Atom PDF