Project

General

Profile

Bug #2641

Split USDA into concept-based and nominal parts

Added by Robert Peet almost 13 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
atlas
Target version:
Start date:
11/02/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2641

Description

This bug supports the efforts devoted to bug #2640, where the county record data will be split into two sets reflecting concept-based and nominal components of USDA.

The Atlas site needs to display the two USDA types sepearately.


Related issues

Has duplicate InfoVeg - Bug #2640: Identify USDA species without county distribution where other spp in genus have distributionNew11/02/2006

History

#1 Updated by Robert Peet almost 12 years ago

duplicate of 2640

  • This bug has been marked as a duplicate of 2640 ***

#2 Updated by Robert Peet almost 12 years ago

duplicate 2640

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2641

Also available in: Atom PDF