Project

General

Profile

Bug #2645

split USDA in the legend into into two labels

Added by Michael Lee almost 14 years ago. Updated about 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
atlas
Target version:
Start date:
11/06/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2645

Description

As a separate and contingent bug, Xianhua should split USDA in the legend
into into two labels and make any code changes necessary to support this split.

This depends on and is perhaps better explained in bug 2640


Related issues

Blocks InfoVeg - Bug #2640: Identify USDA species without county distribution where other spp in genus have distributionNew11/02/2006

History

#1 Updated by Robert Peet about 13 years ago

duplicate of 2640

  • This bug has been marked as a duplicate of 2640 ***

#2 Updated by Robert Peet about 13 years ago

duplicate

#3 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 2645

Also available in: Atom PDF