Project

General

Profile

Bug #2689

Upgrade to Geoserver 1.4

Added by Matthew Perry almost 13 years ago. Updated almost 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
12/06/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2689

Description

The current (12/06/2006) cvs head uses an early beta of geoserver 1.4. Though it works flawlessly for our purposes, it would be best to upgrade to geoserver 1.4 final to resolve any outstanding bugs and make it easier to upgrade in the future and support.

History

#1 Updated by Matthew Perry almost 13 years ago

Due to time constraints, I've upgrade to geoserver 1.4.0 RC5. It's the final release candidate and should be virtually identical to 1.4.0 final when it comes out.

If 1.4.0 final is released in the next week, we'll incorporate that into the metacat 1.7 release. Otherwise, this version seems to work 100% and I don't see any reason to undertake another upgrade immediately before a release.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2689

Also available in: Atom PDF