Project

General

Profile

Bug #2691

Update knbweb module to use map

Added by Matthew Perry over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
12/06/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2691

Description

The knbweb module needs to be integrated with our mapbuilder interface.

History

#1 Updated by Matthew Perry over 12 years ago

The knbweb now uses the "thumbnail" map on the front page which links to the full interactive mapping application. Requires that spatial metacat (version 1.7+ ) is installed at /knb on the server.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2691

Also available in: Atom PDF