Project

General

Profile

Actions

Bug #3260

closed

Cannot update FGDC metadata documents in SANParks/SAEON skin

Added by ben leinfelder almost 15 years ago. Updated over 14 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
04/30/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3260

Description

Uploading a new xml file to update the fgdc metadata results in an error (even though it looks like it was successful).
When viewing the revised metadata, no associated files (nor the metadata) can be seen or downloaded.

I reproduced on localhost (ben)

Actions #1

Updated by ben leinfelder over 14 years ago

postpone

Actions #2

Updated by ben leinfelder over 14 years ago

fixed call in ClientFgdcHelper.java to use the new docid rather than the filename (as is essential for everything to work in concert)

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 3260

Actions

Also available in: Atom PDF