Project

General

Profile

Bug #3297

An error message happen during the metacat start up

Added by Jing Tao over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
05/13/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3297

Description

When i started metacat, i saw this message:
[ERROR]: Error in MetaCatServlet.checkIndexPaths: An I/O error occured while sending to the backend.

History

#1 Updated by Jing Tao over 11 years ago

This message was caused by put EML201DocumentCorrector in initialize method. In EML201DocumentCorrector class, a db connection was closed then returned to connection pool. This is not correct. We shouldn't close it. After comment out the db connection close statement, the error message is gone.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3297

Also available in: Atom PDF