Project

General

Profile

Bug #3303

In KNB server, metacat request two times replication if first replication failed.

Added by Jing Tao over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
05/19/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3303

Description

This is a subset of bug 3296.
Here is the description copied from there:
A secondary bug seems to be that each of the failed documents is sent twice,
not once. (Also described below.) Thus, for each timed replication, LTER
attempts to send over 2000 documents to KNB, KNB fails to write them into its
Metacat.


Related issues

Has duplicate Metacat - Bug #3304: Replication: Timed replication failures occur twice instead of onceResolved05/19/2008

History

#1 Updated by Jing Tao over 11 years ago

It is duplicated one of 3304.

  • This bug has been marked as a duplicate of bug 3304 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3303

Also available in: Atom PDF