Project

General

Profile

Bug #3447

NullPointerException on previous from ReviewColumnAssignments

Added by Ryan McFall about 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
client
Target version:
Start date:
07/11/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3447

Description

If we say no to requirement to upload external files, go to ReviewColumnAssignments, and then click previous, a NullPointerException is thrown with the following stack trace:

at edu.msu.first.dataimport.gui.AssignExternalFiles.setWizardData(AssignExternalFiles.java:494)
at edu.msu.first.dataimport.gui.AssignExternalFiles.<init>(AssignExternalFiles.java:149)
at edu.msu.first.dataimport.gui.Controller.getPreviousPage(Controller.java:249)

Note that we really shouldn't have gone back to AssignExternalFiles


Related issues

Has duplicate FIRST - Bug #3446: NullPointerException on previous from ReviewColumnAssignmentsResolved07/11/2008

History

#1 Updated by Ryan McFall almost 11 years ago

Looks like submit was clicked twice on this one, it's a duplicate

  • This bug has been marked as a duplicate of bug 3446 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3447

Also available in: Atom PDF