Project

General

Profile

Bug #3884

Perl modules missing from 1.9.0 install

Added by Michael Daigle almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
03/11/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3884

Description

Per Matt

Go to NCEAS skin (http://knb.ecoinformatics.org/knb/style/skins/nceas/)
then search for 'soil' which will list bowdish.251.9 as one result
then click on 'Edit' button, which generates an error from
register-dataset.cgi:
(The server encountered an internal error or misconfiguration and
was unable to complete your request.) The error_log says:
[Wed Mar 11 00:24:18 2009] [error] [client 206.174.86.39] Premature
end of script headers: register-dataset.cgi, referer:
http://knb.ecoinformatics.org/knb/metacat
[Wed Mar 11 00:26:20 2009] [error] [client 206.174.86.39] Can't locate
Config/Properties.pm in @INC
which I interpret to mean that register-dataset.cgi is missing at
least Config::Properties

History

#1 Updated by Michael Daigle almost 11 years ago

Completed the perl install instructions for 1.9.0 which included the Config::Properties module.

Works now.

#2 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 3884

Also available in: Atom PDF