Project

General

Profile

Bug #3926

Parsing/Extraction does not complete on doc56.pdf

Added by Ryan McFall over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Category:
parser
Target version:
Start date:
03/31/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3926

Description

If the 4 raster images on doc10.pdf are identified and then the Finish button is clicked on, the extraction process begins but doesn't seem to complete. Clicking the Finish button a second time causes MainWindow to show up, but the ImagePane is empty.

It seems likely that an exception is being thrown but ignored, because if the images aren't identified, the parsing process completes and MainWindow is shown.

Sandeep, if you can at least identify what is happening here we can go from there.

History

#1 Updated by Sandeep Namilikonda over 10 years ago

I guess, you meant doc56.pdf and not doc10.pdf in your description of the bug although similar behavior is observed while parsing doc10.pdf. The reason seems to be the same as the one that causes Bug 3923.

With the code modifications I made for Bug 3923, you will notice that the parsing does complete now although the image association is flawed.

#2 Updated by Ryan McFall over 10 years ago

Neither Sandeep nor I can reproduce this bug any more. I was on a different
computer than the one I just checked on when I first reported it, so I'll try
it there, but I'm going to mark it as WORKSFORME right now and assume it
doesn't exist anymore. (Resubmit after fire)

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3926

Also available in: Atom PDF