Project

General

Profile

Bug #4024

Image drop target disappears after deleting last image from a response item

Added by Ryan McFall about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
parser
Target version:
Start date:
04/24/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4024

Description

Steps to reproduce:

Turn on "Show images" using the button at the top of a question. Drag a question onto the appropriate prompt text or drop target. Then, remove the image using the remove button. At this point, the "Show images" button will still say "Hide Images", but the box saying "Drag a new image here" will not be shown.

History

#1 Updated by Sandeep Namilikonda about 10 years ago

Should I mark bug 3966 as a duplicate of this bug?

#2 Updated by Ryan McFall about 10 years ago

I don't think this is quite a duplicate of bug 3966. At least the part in 3966 about the drop target not necessarily being correct is different than this one. So I think they should remain as separate bugs.

#3 Updated by Ryan McFall about 10 years ago

This is no longer an issue with the new image drag-and-drop target notification
mechanisms. (Resubmit after fire)

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4024

Also available in: Atom PDF