Project

General

Profile

Bug #473

LTER Metacat LDAP Authentican is NOT case sensitive for passwords

Added by Owen Eddins over 17 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
04/16/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
473

Description

When I try to log in to LTER's metacat my password takes whether it is whether
I use upper or lowercase. My username/password is oeddins/Eddins372

So for example

oeddins/eddins372 will get me authenticated in to knb.lternet.edu:8088 metacat

but not in to NCEAS's metacat. I have to type in

oeddins/Eddins372

History

#1 Updated by Jing Tao over 17 years ago

I think the problem is because LTER didn't install the new version of
Metacat1.1. If Metacat1.1 didn't work either, I think there are some configure
problem in LTER Ldap server.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 473

Also available in: Atom PDF