Project

General

Profile

Bug #5832

Old libraries

Added by Brendan Hahn over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Category:
metacat
Target version:
Start date:
01/29/2013
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5832

Description

Most or all of the libraries used by Metacat are substantially out of date; many are deprecated or unsupported.

History

#1 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5832

#2 Updated by ben leinfelder about 6 years ago

  • Status changed from New to Closed

Using Maven greatly improves our library management - basically pulling us into the future whenever we use a new library because it actually depends on newer libraries...

Also available in: Atom PDF