Project

General

Profile

Bug #5874

Lucene classpath conflict

Added by Brendan Hahn over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
02/21/2013
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5874

Description

Mutually incompatible lucene-core libraries in lib/

History

#1 Updated by ben leinfelder over 7 years ago

According to svn history, I added the lucene-core-2.2.0.jar when adding the foresite dependencies for libclient and ORE generation. I will check that ORE generation still works with this old lucene library removed and hopefully commit that.
The dependency is far removed: d1_libclient->foresite->jena->arq->lucene-core

#2 Updated by ben leinfelder over 7 years ago

removing the old lucene-core jar still allows us to generate ORE maps

#3 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 5874

Also available in: Atom PDF