Project

General

Profile

Feature #5911

Repair index after outage

Added by ben leinfelder over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
04/12/2013
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

Because the indexer listens for insert/update/remove happening in Metacat, it will miss events that occur when it is not running. During a restart of the indexer, it should locate all objects that it missed and index them.


Related issues

Related to Metacat - Task #5923: Discover missed documents and queue them for indexingClosed04/25/2013

History

#1 Updated by ben leinfelder over 7 years ago

  • Assignee set to Jing Tao
  • Status changed from New to In Progress

This may even be a duplicate of related task #5923

#2 Updated by ben leinfelder about 7 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF