Project

General

Profile

Actions

Bug #680

closed

[125] Website cleanup:Spelling and editing checks-b

Added by Michael Lee about 20 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
website
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
680

Description

RP looks into finding an editor for website (ML has Vancouver contact who is an
editor)


Related issues

Has duplicate VegBank - Bug #681: Website cleanup:Spelling and editing checksNewMichael Lee11/13/2002

Actions
Blocks VegBank - Bug #683: Website cleanup:Lots of missing text blurbs-aResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Robert Peet about 20 years ago

General editing nad spell checking can wait until the missing blurbs are
provided, ML takes first cut at that.

Actions #2

Updated by Michael Lee about 20 years ago

ongoing process.

Actions #3

Updated by Michael Lee almost 20 years ago

one of these is enough, too

  • This bug has been marked as a duplicate of 681 ***
Actions #4

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 680

Actions

Also available in: Atom PDF