Project

General

Profile

Actions

Bug #690

closed

[190] Test all features of website:Evaluate ease of use

Added by Michael Lee about 20 years ago. Updated almost 20 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
website
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
690

Description

"---"


Related issues

Has duplicate VegBank - Bug #689: Usability analysis by expert usability personNewMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee almost 20 years ago

only one bug needed for this general idea

  • This bug has been marked as a duplicate of 689 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 690

Actions

Also available in: Atom PDF