Project

General

Profile

Task #7202

Add documentation to indicate and help users Metacat only runs under Java 1.8

Added by Jing Tao about 2 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
06/27/2017
Due date:
% Done:

0%

Estimated time:

Description

We decided that this 2.9.0 release will only be running under Java 1.8. We need to make clear to the user in our documentation. We also need to help user to install open jdk in Ubuntu 14.

Also available in: Atom PDF