Project

General

Profile

Bug #732

[450] Data loader plugins:NPS PLOTS

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
732

Description

There are some known problems here. JH is fixing the ones Ireported, but ML
needs to do a comprehensive test, and then the NatureServe peope need to work
with ML to assure the mapping is what it should be. We are worried about
releasing the software without this in final form


Related issues

Has duplicate VegBank - Bug #731: [460] Data loader plugins:NPS PLOTS:Values for required fields missingResolved11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

header row, sufficiently captured in other bugs

  • This bug has been marked as a duplicate of 731 ***

#2 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#3 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 732

Also available in: Atom PDF