Project

General

Profile

Bug #733

Mechanism to add new communities:Bulk input of communities & taxa

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
userLoad
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
733

Description

"---"


Related issues

Has duplicate VegBank - Bug #720: Party Perspective Managment (plant/comm):General interface to allowNew11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

This is something that will be nice to have for version 2.0.0 -- so long as it
is possible to load communities (and plants) via VegBranch AND one-by-one on the
webpage, this bug should receive lower priority, later milestones.

#2 Updated by Michael Lee over 17 years ago

fdsafdas

  • This bug has been marked as a duplicate of 720 ***

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 733

Also available in: Atom PDF