Project

General

Profile

Bug #766

[700] :Complete ACCESS tool for input

Added by Michael Lee almost 20 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
vegbranch
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
766

Description

Done? Revision ongoing


Related issues

Is duplicate of VegBank - Bug #767: [690] Implement VegBranch as access toolClosed11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

VegBranch beta 4.0 is ready to release! Waiting until I have permission to
write to tekka before distribution is possible. Still need much testing by
others to see if it meets their needs.

The basic new improvements of b4.0 are:
Plants and communities fully implemented (except for lineage tables)
Simplified format on as many forms as possible
Help/documentation has been fully enclosed in VegBranch (no more help files to
download)
Plant and communities that are in the vegbank module of VegBranch can be queried
directly by name - users are no longer required to have a species list or list
of communities they expect to use.
Automatic bug reporting from main menu to Bugzilla -- Users can report bugs to
bugzilla via the main menu and can log-in to Bugzilla automatically through an
anonymous account (), or they can report bugs with their
own account.

#2 Updated by Michael Lee over 19 years ago

  • Bug 767 has been marked as a duplicate of this bug. ***

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 766

Also available in: Atom PDF