Project

General

Profile

Actions

Bug #770

closed

[673] :Loader rectification tools:Picklists-b

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
770

Description

Design form that rectifies


Related issues

Blocks VegBank - Bug #771: Loader rectification tools:Picklists: closed (and open?)NewMichael Lee11/13/2002

Actions
Blocks VegBank - Bug #748: Systematic approach to rectificationNewMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee about 20 years ago

This bug depends on the interpretation of what bug 771 is. If 771 is simply an
XML doc that maps values from one set of values to another, then an internal
form could be used (such as in VegBranch) and the XML doc generated from that.
If 771 means that the user would translate values on upload for NPS and XML plot
uploads, then this is much much more complicated (user would have to do this
plot-by-plot)!

Actions #2

Updated by Michael Lee about 19 years ago

1

  • This bug has been marked as a duplicate of 771 ***
Actions #3

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #4

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 770

Actions

Also available in: Atom PDF