Project

General

Profile

Actions

Bug #779

closed

Build validation package:Compare values against picklists

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
779

Description

"---"


Related issues

Is duplicate of VegBank - Bug #695: [300] Revision and review of data model for References:Picklists-aResolvedMichael Lee11/13/2002

Actions
Blocks VegBank - Bug #778: Build validation package - overall planResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

I think this is already underway with the XML closed list validation process.

Actions #2

Updated by Michael Lee almost 21 years ago

  • Bug 695 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Michael Lee almost 21 years ago

I think this bug has to deal with making a validation process that checks plot
data to make sure any values that are restricted to a closed list are checked
and verified before inserting the plots. I pass this bug to Gabe for him to
tell us where we are on this and how we plan to enforce the closed lists.
Perhaps it's done? The closed lists are done.

This bug may also partially refer to a pre-validation step that could take place
before actually requesting plots to be inserted into Vegbank. That is a
different bug, which is bug 1050.

Actions #4

Updated by Gabriel Farrell over 20 years ago

I will try to implement this new feature as part of the XML import step.

Actions #5

Updated by Gabriel Farrell over 20 years ago

Implicitly happens when XML validated against the schema. Future work regards
depends on building rectification system.

Actions #6

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #7

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 779

Actions

Also available in: Atom PDF