Project

General

Profile

Actions

Bug #835

closed

IP: form for embargo renewal and dropping

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
IP
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
835

Description

"---"


Related issues

Has duplicate VegBank - Bug #1955: view my plots -- deposits, based on ownership + embargo chngNewMichael Lee02/09/2005

Actions
Blocks VegBank - Bug #919: Advanced IP system, user-specific filtering of dataNewMichael Lee11/27/2002

Actions
Actions #1

Updated by Michael Lee about 20 years ago

requires slight change in data model -- adding fields to plot and/or observation

Actions #2

Updated by P. Anderson almost 18 years ago

Use a table with all embargoed plots (or all datasets of embargoed (or
submitted) plots), expiration date, change embargo drop-down with amount of time
for embargo renewal, starting now:

*no embargo (none)
*1 month
*3 month
*6 month
*1 year
*2 years
*3 years

Actions #3

Updated by Michael Lee almost 18 years ago

included om 1955

  • This bug has been marked as a duplicate of 1955 ***
Actions #4

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 835

Actions

Also available in: Atom PDF