Project

General

Profile

Actions

Bug #838

closed

[1090] Intellectual Property:Specify whether embargo

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
838

Description

"---"


Related issues

Is duplicate of VegBank - Bug #839: [1080] Intellectual PropertyClosedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee about 20 years ago

requires slight change in data model, probably. Of course, an embargo does
currently exist in plot.confidentialityStatus

Actions #2

Updated by Michael Lee about 20 years ago

  • Bug 839 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Michael Lee about 19 years ago

in XML stream on import, whether there is an embargo

Actions #4

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 838

Actions

Also available in: Atom PDF