Project

General

Profile

Actions

Bug #1185

closed

Web interface for granting users certification

Added by Michael Lee about 19 years ago. Updated about 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
10/09/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1185

Description

this bug being resolved helps bug 1184

I think the priority of this is lower, as the panel can email me, Michael, and I
will grant certification through the command line interface. It works quickly,
and the rate-limiting step will be the panel deciding on ceritification requests
(bug 1184)

(from a Peet email, Date: Mon, 28 Jul 2003 23:26:59 -0400 (EDT))
3) Do we have clean documentation on how we actually accomplish the
certification when the review committee has voted yes? or for that matter
no? I should be told how to set the certification level on my own.
Harris once told me, but am not sure if this is still valid, or even where
I put that email.


Related issues

Has duplicate VegBank - Bug #1256: admin: update user certificationResolvedP. Anderson01/08/2004

Actions
Actions #1

Updated by Michael Lee almost 19 years ago

dupl

  • This bug has been marked as a duplicate of 1256 ***
Actions #2

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #3

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1185

Actions

Also available in: Atom PDF