Project

General

Profile

Bug #1379

solidify return format from public interfaces for Taxonomic Exchange Schema and OWL

Added by Aimee Stewart over 16 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
taxon
Target version:
Start date:
03/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1379

Related issues

Has duplicate SEEK - Bug #1378: solidify return format from public interfaces for Taxonomic Exchange Schema and OWLResolved03/23/2004

History

#1 Updated by Aimee Stewart over 16 years ago

Duplicate bug

  • This bug has been marked as a duplicate of 1378 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 1379

Also available in: Atom PDF