Project

General

Profile

Actions

Bug #1378

closed

solidify return format from public interfaces for Taxonomic Exchange Schema and OWL

Added by Aimee Stewart almost 20 years ago. Updated almost 20 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
taxon
Target version:
Start date:
03/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1378

Related issues

Is duplicate of SEEK - Bug #1379: solidify return format from public interfaces for Taxonomic Exchange Schema and OWLResolvedAimee Stewart03/23/2004

Actions
Blocks SEEK - Bug #1376: design new architecture for java version of taxonomic object serviceResolvedAimee Stewart03/23/2004

Actions
Blocked by SEEK - Bug #1400: Finalize architecture diagramResolvedRobert Gales03/26/2004

Actions
Actions #1

Updated by Aimee Stewart almost 20 years ago

  • Bug 1379 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Aimee Stewart almost 20 years ago

All stubs now show correct return format.

Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 1378

Actions

Also available in: Atom PDF