Project

General

Profile

Bug #1380

Create WSDL documents for all public interfaces

Added by Aimee Stewart over 18 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
taxon
Target version:
Start date:
03/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1380

Related issues

Is duplicate of SEEK - Bug #1399: Create draft WSDLs for public interfacesResolved03/26/2004

Blocks SEEK - Bug #1376: design new architecture for java version of taxonomic object serviceResolved03/23/2004

History

#1 Updated by Aimee Stewart over 18 years ago

  • Bug 1399 has been marked as a duplicate of this bug. ***

#2 Updated by Aimee Stewart over 18 years ago

Feedback would be appreciated.

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1380

Also available in: Atom PDF