Project

General

Profile

Bug #145

revisions to software metadata standard

Added by Matt Jones over 21 years ago. Updated almost 20 years ago.

Status:
Resolved
Priority:
Immediate
Category:
eml - general bugs
Target version:
Start date:
09/22/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
145

Description

Need to revise the software metadata standard, especially considering the
changes made in eml-resource for bibliographic citations, and the version
control/lineage metadata information to be developed.


Related issues

Has duplicate EML - Bug #493: eml-software changes neededResolved05/01/2002

History

#1 Updated by Matt Jones almost 20 years ago

This isa duplcate of bug 493 that we were using to track software changes.

  • This bug has been marked as a duplicate of 493 ***

#2 Updated by Redmine Admin about 9 years ago

Original Bugzilla ID was 145

Also available in: Atom PDF