Project

General

Profile

Bug #1483

Fix validation error message from Metacat to be less criptic

Added by Dan Higgins over 18 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/13/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1483

Description

When there is a validation error from metacat, the long message about where the
xml was invalid should not be shown to the user (but should be echoed to the log).
Also, message should be parsed to avoid renumbering attempt when the problem is
validation.

History

#1 Updated by Dan Higgins over 18 years ago

revised the checking of error messages from metacat in Save and Synchronize
classes to detect validation errors and shield user from long validation
message. (Still sent to log)

#2 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1483

Also available in: Atom PDF