Project

General

Profile

Bug #1498

movement of keywords and people in dpw is problemmatic

Added by Andrea Andrea over 17 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/15/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1498

Description

DPW step 3 of 15, after adding keywords and wanting to move them in
the "define keyword set" screen, you have to select the word you want to move
for each move (up or down), rather than it remaining selected so you could
move it more than one spot at a time. The same problem occurs in moving the
keyword lists in the "Keywords" screen.


Related issues

Has duplicate Morpho - Bug #1381: keyword set editor efficiency problemsIn Progress03/24/2004

History

#1 Updated by Andrea Andrea over 17 years ago

This also occurs for lists of owners, contacts, or associated parties in the
dpw.

#2 Updated by Andrea Andrea over 17 years ago

And also for personnel of a "larger umbrella research project".

#3 Updated by Dan Higgins over 17 years ago

This is really a function of the underlying custom list component. ALready have
bug 1381 to handle this

  • This bug has been marked as a duplicate of 1381 ***

#4 Updated by Redmine Admin over 8 years ago

Original Bugzilla ID was 1498

Also available in: Atom PDF