Project

General

Profile

Actions

Bug #1703

closed

spatial search does not work

Added by Chad Berkley over 18 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
metacat
Target version:
Start date:
09/28/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1703

Description

the spatial bounding box search dialog in morpho does not return any results
even when it should.

Also: The labels on the lat/long text boxes do not match up with the labels on
the xslt stylesheets for the web site. on the web site, the values are labeled
with directions (e.g. 'west') but then use negative values. the labels in
morpho just have a directional indicator but do not use negative values.


Related issues

Has duplicate Metacat - Bug #1718: spatial search does not workResolvedSaurabh Garg10/15/2004

Actions
Actions #1

Updated by Saurabh Garg about 18 years ago

Duplicate of 1718

  • This bug has been marked as a duplicate of 1718 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 1703

Actions

Also available in: Atom PDF