Project

General

Profile

Bug #1711

apostrophe in text element causes xslt error

Added by Chad Berkley over 17 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
metacat
Target version:
Start date:
09/30/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1711

Description

a text element that contains an apostrophe causes metacat to throw an xslt
error. It says that the character 0x19 is invalid and can't be transformed. it
seems like an apostrophe shouldn't be a problem in a tag like <para> so this
needs to be handled by metacat. probably "'" should be replaces with "'"
when a file is uploaded.

History

#1 Updated by Saurabh Garg about 17 years ago

Not able to reproduce this. The code added to solve bug 1538 maybe taking care
of this now. Closing the bug.

#2 Updated by Redmine Admin almost 9 years ago

Original Bugzilla ID was 1711

Also available in: Atom PDF