Project

General

Profile

Bug #1953

notes: link to view/add note in views

Added by P. Anderson over 17 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
website
Target version:
Start date:
02/09/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1953

Description

Allow certified users to add notes. Allow notes to be publicly viewable.
Supported tables:

*observation
*plot
*project
*commClass
*taxonInterpretation


Related issues

Has duplicate VegBank - Bug #821: Notes: add new note form, link from views of things to noteNew11/13/2002

Is duplicate of VegBank - Bug #822: Annotation: view current notes on data + create notesResolved11/13/2002

History

#1 Updated by Michael Lee over 17 years ago

  • Bug 822 has been marked as a duplicate of this bug. ***

#2 Updated by Michael Lee over 16 years ago

all the note forms should go under bug 821

  • This bug has been marked as a duplicate of 821 ***

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1953

Also available in: Atom PDF