Project

General

Profile

Actions

Bug #822

closed

Annotation: view current notes on data + create notes

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
annotate
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
822

Description

RP reviews


Related issues

Has duplicate VegBank - Bug #1953: notes: link to view/add note in viewsResolvedP. Anderson02/09/2005

Actions
Blocked by VegBank - Bug #823: Annotation: query for notesNewMichael Lee11/13/2002

Actions
Blocked by VegBank - Bug #821: Notes: add new note form, link from views of things to noteNewMichael Lee11/13/2002

Actions
Blocked by VegBank - Bug #748: Systematic approach to rectificationNewMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee about 20 years ago

lower priority meta data that still needs connecting, but less urgently than the
other methods with 1.0.0beta2 or 1.0.0.

Actions #2

Updated by Robert Peet almost 20 years ago

This bug is to review a form being designed by ML for annotating a record. I
pass this back toi ML to etiher build the form or indicate the dependency.

Actions #3

Updated by Michael Lee about 19 years ago

Need to incorporate views of notes in views of other data in the system

Actions #4

Updated by Michael Lee about 19 years ago

need for rectification

Actions #5

Updated by Michael Lee almost 18 years ago

same as the other one

  • This bug has been marked as a duplicate of 1953 ***
Actions #6

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 822

Actions

Also available in: Atom PDF