Project

General

Profile

Bug #2051

Could Not Get EML Metadata in existed workflow

Added by Jing Tao about 14 years ago. Updated about 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
actors
Target version:
Start date:
03/23/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2051

Description

In EML Simple Plot workflow, you click get metadata and will get an error. But
in search result panel and draging search result to canvas, the function works fine.

History

#1 Updated by Jing Tao about 14 years ago

The problem is the old workflow moml, it doesn't has a namepsace parameter. We
add a default value for it. And it works now.

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 2051

Also available in: Atom PDF