Project

General

Profile

Actions

Bug #2227

closed

Data associated with an organization should show up

Added by Will Tyburczy over 17 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
registry
Target version:
Start date:
10/11/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2227

Description

"The right way to do this would be to decouple the metadata entry from
the filter that controls whether a given entry shows up in the registry.
We've been experimenting with some ways to do this through 'semantic
annotations' that are maintained separately from the rest of the
metadata. This would allow us to retroactively label data packages with
annotations that could control which skin they show up in. It still
doesn't solve the maintenance problem (for each new registry skin that
we create, we need to annotate all past data packages that we want to
show up in the skin). I'm still not sure how to deal with that issue."


Related issues

Has duplicate Metacat - Bug #2228: Use method other than metadata string filters for determining the organizations affiliationed with a data packageNewChris Barteau10/11/2005

Actions
Actions #1

Updated by Will Tyburczy over 17 years ago

pressed return too soon, sorry :-)

  • This bug has been marked as a duplicate of 2228 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 2227

Actions

Also available in: Atom PDF