Project

General

Profile

Bug #2290

EML2 Data Source problem with higgins.5087.3 - 'BaselineLayers'

Added by Dan Higgins almost 14 years ago. Updated almost 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
data access
Target version:
Start date:
11/28/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2290

Description

To reproduce this bug, do a datasearch for 'BaselineLayers'. This shold give the
knb package 'higgins.5087.3'. The data for this package is a zip file stored on
the SRB; the data is treated as a single attribute table (i.e. not really a
table). When this datasource is dragged to the work area, a NullPointerException
is thrown 'at org.kepler.objectmanager.cache.DataCacheObject.getFileName'.

History

#1 Updated by Dan Higgins almost 14 years ago

This was really not a bug, but rather a mistake in my understanding. Read access
has to be given to TESTUSER for objects on the SRB to be accessible through
Kepler. Once this was done, data could be downloaded!

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2290

Also available in: Atom PDF