Project

General

Profile

Bug #2658

Split USDA records into concept-based and nominal sets

Added by Michael Lee almost 13 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
atlas
Target version:
Start date:
11/10/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2658

Description

++ This bug was initially created as a clone of Bug #2640 ++

Look at PERSBOR s.s. with all those records for NC, SC, GA, AL that are
actually P. palustris. We need a solution.

3. These lists contain sets of taxa that should be treated as nominals rather than USDA/JK99 concepts. We should break the USDA taxa in our database into two groups with one = USDA concepts, and the second = nominal concepts. We can assign this step to Mike Lee. I will need to explain to Michael now to access the database in which the county occurrence data are stored.


Related issues

Blocks InfoVeg - Bug #2657: Highlight species with too few counties and those with too manyClosed11/10/2006

History

#1 Updated by Robert Peet almost 12 years ago

duplicate of 2640

  • This bug has been marked as a duplicate of 2640 ***

#2 Updated by Robert Peet almost 12 years ago

closed

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2658

Also available in: Atom PDF