Project

General

Profile

Actions

Bug #2657

closed

Highlight species with too few counties and those with too many

Added by Michael Lee about 16 years ago. Updated over 15 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
atlas
Target version:
Start date:
11/10/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2657

Description

++ This bug was initially created as a clone of Bug #2640 ++

Look at PERSBOR s.s. with all those records for NC, SC, GA, AL that are
actually P. palustris. We need a solution.

DONE: [1. Create a list of all the taxa that PLANTS reports for NC&SC with no county records but for which they do report county records for other taxa in the genus. Mike Lee should do this based on USDA data I have in hand. Once this is done, the process should be repeated for each of the states in the region.]

2. Once we have the lists, Alan should examine the taxa and the USDA maps, and should create a list of taxa with too many records and a list of taxa with too few records. The final lists should be shared with USDA and BONAP. Highest priority should be to complete the NC&SC list.


Related issues

Blocks InfoVeg - Bug #2640: Identify USDA species without county distribution where other spp in genus have distributionNewMichael Lee11/02/2006

Actions
Blocked by InfoVeg - Bug #2658: Split USDA records into concept-based and nominal setsClosedMichael Lee11/10/2006

Actions
Actions #1

Updated by Robert Peet almost 16 years ago

duplicate bug

Actions #2

Updated by Robert Peet almost 16 years ago

depends on bug 2640 -- on hold for now

Actions #3

Updated by Robert Peet over 15 years ago

duplicate

  • This bug has been marked as a duplicate of 2640 ***
Actions #4

Updated by Robert Peet over 15 years ago

dup

Actions #5

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 2657

Actions

Also available in: Atom PDF