Project

General

Profile

Bug #2687

Confusing search options - need small changes for usability

Added by Robert Peet about 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
atlas
Target version:
Start date:
12/03/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2687

Description

Tom Wieboldt writes:
"Well now, that is pretty spiffy! But I thought I should probably tell you that it didn't quite work for me as it's supposed to. When I fill in scientific name and state and hit GET TAXA (shouldn't this be "taxon", or
can you retrieve more than one?), a new screen appears with the message "No
state specified". Then I click the "Back" button, but the screen remains
the same and it starts loading data, or at least says it is, but nothing seems to be happening for a very long time. I was able to get the map and specimen data, however, by navigating to the family, genus and species. has anyone else experienced this problem?"

I think we need to change the search section to clear this up. At present it reads "Search by name" [with box] and "Search by county" [with boxes]. Change this so it says "Search for specific taxon by name" [with box], then blank line, then the word "OR" in caps and bold, then blan line, then "List all taxa by county". Some day we can add another option to search by concept whre aaafter entering the name you would slect from the list of possible sources, but that is low priority.

History

#1 Updated by xianhua liu about 13 years ago

fixed

#2 Updated by Robert Peet almost 13 years ago

verified

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2687

Also available in: Atom PDF