Project

General

Profile

Actions

Bug #2761

closed

DBA screens not working well with smaller stems

Added by Michael Lee almost 16 years ago. Updated almost 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
EntryDB
Target version:
Start date:
02/05/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2761

Description

the sanity checks are only working for larger stems, not indiv.


Related issues

Has duplicate InfoVeg - Bug #2774: RETEST: errors in individual stem migrationResolvedMichael Lee02/12/2007

Actions
Actions #1

Updated by Michael Lee almost 16 years ago

individual stem plots are not unfolding into the archive properly either. Need to pull in the unique species over to taxonObservation then do the other tables.

Actions #2

Updated by Michael Lee almost 16 years ago

oops, added this twice. Though it is a large enough error that it could justify two bugs.

  • This bug has been marked as a duplicate of 2774 ***
Actions #3

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 2761

Actions

Also available in: Atom PDF