Project

General

Profile

Bug #2774

RETEST: errors in individual stem migration

Added by Michael Lee over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
EntryDB
Target version:
Start date:
02/12/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2774

Description

There are errors!

Diameter was reduced by 0.5, something that is only needed with the classes.

Damage didn't migrate
Stem source may not have migrated (needs a test)
Stems of size <BH didn't migrate.


Related issues

Is duplicate of InfoVeg - Bug #2761: DBA screens not working well with smaller stemsResolved02/05/2007

History

#1 Updated by Michael Lee over 12 years ago

  • Bug 2761 has been marked as a duplicate of this bug. ***

#2 Updated by Michael Lee over 12 years ago

(In reply to comment #0)

FIXED: Diameter was reduced by 0.5, something that is only needed with the classes.

FIXED: Damage didn't migrate
FIXED: Stem source may not have migrated (needs a test)
FIXED: Stems of size <BH didn't migrate.

also fixed resprout, which didn't migrate.

#3 Updated by Michael Lee over 12 years ago

retested migration and it works to my satisfaction.

#4 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 2774

Also available in: Atom PDF