Project

General

Profile

Bug #2922

Use non-modal messages when adding new parties

Added by Michael Lee about 13 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
EntryDB
Target version:
Start date:
09/01/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2922

Description

Currently, you can add parties in plotContrib subform, but it asks you "do you have more info about [person] and you have to select yes, no or cancel." It should be more streamlined, I think. The advantage to it as it is now is that you can't add duplicate parties as easily, but it should be less modal.

Perhaps Gmail-ish, where it says "you have added party X" and there would be an "undo" link at the same place.


Related issues

Has duplicate InfoVeg - Bug #2977: change "add party" dialog to do so more cleanlyResolved10/08/2007

History

#1 Updated by Michael Lee about 13 years ago

this is really handled in bug 2977, plus more is there

  • This bug has been marked as a duplicate of 2977 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 2922

Also available in: Atom PDF